> Why not just call "t.pythonLibSetup.passthru.fun" something like > "buildPythonPackage" or some such?
Because I would have had to add that buildPythonPackage function. The time I wrote that I didn't know what to add to that function. That's why I choose the composableDerivation style. Now I don't want to spend time on rewriting and retesting it. Sincerly Marc Weber _______________________________________________ nix-dev mailing list [email protected] https://mail.cs.uu.nl/mailman/listinfo/nix-dev
