Branch: refs/heads/master
  Home:   https://github.com/NixOS/nixpkgs
  Commit: f33ca4edc6884e2625db00debc338d2e4b0ce02e
      
https://github.com/NixOS/nixpkgs/commit/f33ca4edc6884e2625db00debc338d2e4b0ce02e
  Author: Matthew Bauer <mjbaue...@gmail.com>
  Date:   2017-05-13 (Sat, 13 May 2017)

  Changed paths:
    M pkgs/development/libraries/xapian/default.nix

  Log Message:
  -----------
  xapian: fixup darwin

The configure script is detecting that __exp10 is available even
though it isn’t on latest versions. This is the best fix I can find
for now.


  Commit: bde09a92c16d14664ad9a87f8d2dcf52df594854
      
https://github.com/NixOS/nixpkgs/commit/bde09a92c16d14664ad9a87f8d2dcf52df594854
  Author: Jörg Thalheim <mi...@users.noreply.github.com>
  Date:   2017-05-19 (Fri, 19 May 2017)

  Changed paths:
    M pkgs/development/libraries/xapian/default.nix

  Log Message:
  -----------
  Merge pull request #25774 from matthewbauer/xapian-fixup

xapian: fixup darwin


Compare: https://github.com/NixOS/nixpkgs/compare/769e14a42280...bde09a92c16d
_______________________________________________
nix-commits mailing list
nix-comm...@lists.science.uu.nl
https://mailman.science.uu.nl/mailman/listinfo/nix-commits

Reply via email to