That's strange, our builds fail with openssl 1.1.0b and nodejs v6.8.0 
bundles openssl 1.0.2j. Did you try opening upstream issue?

----- Original Message -----
From: "Werner Fleck" <wf-keyword-github.1a6...@flexoft.net>
To: nodejs@lists.fedoraproject.org
Sent: Thursday, October 13, 2016 8:32:11 PM
Subject: Re: Segmentation fault using TLS after uprgrade to nodejs 6.7.0 / 
CentOS 7

Follow up:

I installed nodejs 6.8.0 from nodejs.org, same error.

Then I installed openssl 1.1.0b from source and now the error is gone.
_______________________________________________
nodejs mailing list -- nodejs@lists.fedoraproject.org
To unsubscribe send an email to nodejs-le...@lists.fedoraproject.org
_______________________________________________
nodejs mailing list -- nodejs@lists.fedoraproject.org
To unsubscribe send an email to nodejs-le...@lists.fedoraproject.org

Reply via email to