billierinaldi opened a new issue #1513: Support ZK 3.5 in Accumulo 2.x
URL: https://github.com/apache/accumulo/issues/1513
 
 
   To make the accumulo-env.sh script work out of the box for ZooKeeper 3.5 and 
earlier versions, we need to add the ZooKeeper lib directory to the classpath 
alongside the ZooKeeper home directory which we already have: 
https://github.com/apache/accumulo/blob/master/assemble/conf/accumulo-env.sh#L62.
 We should try out the modified script with ZK 3.4 and 3.5 to make sure it 
works for both.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services

Reply via email to