mgesmundo commented on issue #739: CouchDB 2.1 can't start on macOS 10.12.6
URL: https://github.com/apache/couchdb/issues/739#issuecomment-321087873
 
 
   @wohali thanks for your answer.
   I've tried all steps to clean the previous 2.0 installation, but the 2.1 
can't start. When I try to start the native app, it try to open 
127.0.0.1/_utils page but the server is down.
   I've also tried using another _clean_ Mac with also macOS 10.12.6, but 
CouchDB 2.1 can't start (same result).
   Finally I've tried on a Mac with OS X 10.10.5 where there is a CouchDB 
1.6.1: CouchDB 2.1 can't starts. 
   Note that on CouchDB 2.1 is not possible to update _Launch Admin Console at 
Start / Automatically Start at Login_ commands available on the icon bar menu.
   I'm not able to complete the First Time single-node setup steps because the 
server is down.
   Suggestions?
   Thanks!
 
----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services

Reply via email to