[ 
https://issues.apache.org/jira/browse/GROOVY-9284?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Daniel Sun updated GROOVY-9284:
-------------------------------
    Summary: Bump gradle to 6.0  (was: Bump gradle to 6.0-rc-1)

> Bump gradle to 6.0
> ------------------
>
>                 Key: GROOVY-9284
>                 URL: https://issues.apache.org/jira/browse/GROOVY-9284
>             Project: Groovy
>          Issue Type: Dependency upgrade
>            Reporter: Daniel Sun
>            Priority: Major
>
> The osgi plugin has been deprecated. This is scheduled to be removed in 
> Gradle 6.0. Consider using the biz.aQute.bnd plugin instead.
>         at 
> assemble_a615wc6nibyj0y395oe10b0i8.run(D:\_APPS\git_apps\groovy\gradle\assemble.gradle:23)
> See 
> https://github.com/bndtools/bnd/tree/master/biz.aQute.bnd.gradle#replacing-use-of-gradles-deprecated-osgi-plugin



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to