[
https://issues.apache.org/jira/browse/GROOVY-11000?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Eric Milles resolved GROOVY-11000.
----------------------------------
Fix Version/s: (was: 3.0.11)
Resolution: Fixed
> Unable to load FastStringService in OSGI Environment in Groovy-all: 3.0.11
> version
> ----------------------------------------------------------------------------------
>
> Key: GROOVY-11000
> URL: https://issues.apache.org/jira/browse/GROOVY-11000
> Project: Groovy
> Issue Type: Bug
> Environment: Production
> Reporter: neha
> Assignee: Paul King
> Priority: Major
> Attachments: cpissue.groovy, groovyissue.PNG
>
>
> After upgrading to 3.0.11, getting attached error in OSGI environment while
> running a groovy script.
> Its seems same issue has been fixed in 4.0.9 groovy version.
> (https://issues.apache.org/jira/browse/GROOVY-10881)
> We are using grails and latest grails version also supports groovy - 3.0.11
> version. So, we can't upgrade groovy to latest version.
> We need a patch on top of 3.0.11 groovy version.
> Please provide
--
This message was sent by Atlassian Jira
(v10.3.26#10030026)