Set default api versino to 2.3

Project: http://git-wip-us.apache.org/repos/asf/libcloud/repo
Commit: http://git-wip-us.apache.org/repos/asf/libcloud/commit/a8190ca3
Tree: http://git-wip-us.apache.org/repos/asf/libcloud/tree/a8190ca3
Diff: http://git-wip-us.apache.org/repos/asf/libcloud/diff/a8190ca3

Branch: refs/heads/trunk
Commit: a8190ca3c15ff19b65ba0a3966108ec81c6c4f96
Parents: 03a2aa4
Author: Samuel Chong <samuelcho...@gmail.com>
Authored: Tue Nov 8 13:10:11 2016 +1100
Committer: Samuel Chong <samuelcho...@gmail.com>
Committed: Tue Nov 8 13:10:11 2016 +1100

----------------------------------------------------------------------
 libcloud/common/dimensiondata.py | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/libcloud/blob/a8190ca3/libcloud/common/dimensiondata.py
----------------------------------------------------------------------
diff --git a/libcloud/common/dimensiondata.py b/libcloud/common/dimensiondata.py
index 73443e3..674fd7a 100644
--- a/libcloud/common/dimensiondata.py
+++ b/libcloud/common/dimensiondata.py
@@ -378,7 +378,7 @@ class DimensionDataConnection(ConnectionUserAndKey):
     api_path_version_1 = '/oec'
     api_path_version_2 = '/caas'
     api_version_1 = '0.9'
-    api_version_2 = '2.4'
+    api_version_2 = '2.3'
 
     _orgId = None
     responseCls = DimensionDataResponse

Reply via email to