[ 
https://issues.apache.org/jira/browse/LOG4J2-1976?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16394707#comment-16394707
 ] 

Matt Sicker commented on LOG4J2-1976:
-------------------------------------

Using a newer OSGi baseline to match Java 8 in Log4j 3.0.x makes sense to me!

> Update org.osgi.core from 4.3.1 to 6.0.0
> ----------------------------------------
>
>                 Key: LOG4J2-1976
>                 URL: https://issues.apache.org/jira/browse/LOG4J2-1976
>             Project: Log4j 2
>          Issue Type: Task
>          Components: OSGi
>            Reporter: Gary Gregory
>            Priority: Major
>             Fix For: 2.9.0
>
>
> Update org.osgi.core from 4.3.1 to 6.0.0. Update test dependencies as well.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to