[ 
https://issues.apache.org/jira/browse/LOG4J2-2281?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16397054#comment-16397054
 ] 

Philipp Schneider commented on LOG4J2-2281:
-------------------------------------------

So is this a documentation issue then?
I did not read anything that Log4J2 requires Java 9 now.
If I had read that I would not have tried to upgrade/run it on Java 8 in the 
first place.

> Version 2.10 on IBM WebSphere 9
> -------------------------------
>
>                 Key: LOG4J2-2281
>                 URL: https://issues.apache.org/jira/browse/LOG4J2-2281
>             Project: Log4j 2
>          Issue Type: Bug
>          Components: API, Core
>    Affects Versions: 2.10.0
>         Environment: Tested on WebSphere 8.5 and 9.0 on Windows and z/OS
>            Reporter: Philipp Schneider
>            Priority: Blocker
>         Attachments: log4j2-2-10-on-was9.txt
>
>
> The new Log4J2 version 2.10.0 creates some really weird issues on WebSphere.
> It might be related to the split of the server components into the unreleased 
> tools project(LOG4J2-2064).
> I have attached the stacktrace of a WebSphere 9 instance on Windows 7. I hope 
> you can get anything out of it.
> It even crashes the server sometimes when I am trying to deploy from Eclipse, 
> but this might be related to the bad quality of the Eclipse plugin by IBM.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to