Pawan Verma created OFBIZ-8499:
----------------------------------

             Summary: Party: Use UtilValidate's isEmpty and isNotEmpty methods 
correctly
                 Key: OFBIZ-8499
                 URL: https://issues.apache.org/jira/browse/OFBIZ-8499
             Project: OFBiz
          Issue Type: Sub-task
          Components: party
    Affects Versions: Trunk
            Reporter: Pawan Verma
            Priority: Minor


Use UtilValidate's isEmpty and isNotEmpty methods correctly, like,
– used: if(!UtilValidate.isEmpty(productId)) correct use of it: 
if(UtilValidate.isNotEmpty(productId))
– used: if(!UtilValidate.isNotEmpty(productId)) correct use of it: 
if(UtilValidate.isEmpty(productId))
This would improve code readability of project.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to