[ 
https://issues.apache.org/jira/browse/OFBIZ-8490?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Pawan Verma updated OFBIZ-8490:
-------------------------------
    Attachment: OFBIZ-8490.patch

Attaching patch for this improvement.

> Base: Use UtilValidate's isEmpty and isNotEmpty methods correctly
> -----------------------------------------------------------------
>
>                 Key: OFBIZ-8490
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-8490
>             Project: OFBiz
>          Issue Type: Sub-task
>          Components: base
>    Affects Versions: Trunk
>            Reporter: Pawan Verma
>            Priority: Minor
>         Attachments: OFBIZ-8490.patch
>
>
> Use UtilValidate's isEmpty and isNotEmpty methods correctly, like,
> – used: if(!UtilValidate.isEmpty(productId)) correct use of it: 
> if(UtilValidate.isNotEmpty(productId))
> – used: if(!UtilValidate.isNotEmpty(productId)) correct use of it: 
> if(UtilValidate.isEmpty(productId))
> This would improve code readability of project.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to