[ 
https://issues.apache.org/jira/browse/OFBIZ-8492?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Pawan Verma updated OFBIZ-8492:
-------------------------------
    Priority: Minor  (was: Major)

> Common: Use UtilValidate's isEmpty and isNotEmpty methods correctly
> -------------------------------------------------------------------
>
>                 Key: OFBIZ-8492
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-8492
>             Project: OFBiz
>          Issue Type: Sub-task
>          Components: ALL COMPONENTS
>    Affects Versions: Trunk
>            Reporter: Pawan Verma
>            Priority: Minor
>         Attachments: OFBIZ-8492.patch
>
>
> Use UtilValidate's isEmpty and isNotEmpty methods correctly, like,
> – used: if(!UtilValidate.isEmpty(productId)) correct use of it: 
> if(UtilValidate.isNotEmpty(productId))
> – used: if(!UtilValidate.isNotEmpty(productId)) correct use of it: 
> if(UtilValidate.isEmpty(productId))
> This would improve code readability of project.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to