Jacques Le Roux commented on OFBIZ-10472:

At the same time rename setLocaleFromBrowser to SetTimeZoneFromBrowser 
everywhere it's needed

> Rename the misnamed setUserLocale.js to setUserTimeZone.js
> ----------------------------------------------------------
>                 Key: OFBIZ-10472
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-10472
>             Project: OFBiz
>          Issue Type: Improvement
>          Components: framework
>    Affects Versions: Trunk
>            Reporter: Jacques Le Roux
>            Assignee: Jacques Le Roux
>            Priority: Trivial
> Because this anme is confusing as it's only about handling user timezone. It 
> was done with OFBIZ-9264 and improved/fixed since

This message was sent by Atlassian JIRA

Reply via email to