Mathieu Lirzin created OFBIZ-10695:

             Summary: Improve Gradle code
                 Key: OFBIZ-10695
             Project: OFBiz
          Issue Type: Improvement
          Components: framework
    Affects Versions: Trunk
            Reporter: Mathieu Lirzin
             Fix For: Upcoming Branch

It would be nice to improve readability to use a more declarative style in 
Gradle code.  Moreover the use of Stream avoids the use of callback based 
methods like what is done in {{iterateOverActiveComponents}}.

This message was sent by Atlassian JIRA

Reply via email to