Amit Gadaley created OFBIZ-11127:

             Summary: Code improvement in
                 Key: OFBIZ-11127
             Project: OFBiz
          Issue Type: Improvement
          Components: order
    Affects Versions: Trunk
            Reporter: Amit Gadaley
            Assignee: Amit Gadaley

Method 'getCartObject' of ShoppingCartEvents class accessed incorrectly at some 
places in ShoppingCartEvents class.

It should be called by following below syntax:



But, at some places, it is called incorrectly like this:




This message was sent by Atlassian JIRA

Reply via email to