[ 
https://issues.apache.org/jira/browse/OFBIZ-10871?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Mathieu Lirzin closed OFBIZ-10871.
----------------------------------

> Do not use deprecated Gradle dependency types
> ---------------------------------------------
>
>                 Key: OFBIZ-10871
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-10871
>             Project: OFBiz
>          Issue Type: Improvement
>    Affects Versions: Trunk
>            Reporter: Mathieu Lirzin
>            Assignee: Mathieu Lirzin
>            Priority: Minor
>             Fix For: Upcoming Branch
>
>         Attachments: OFBIZ-10871_Do-not-use-deprecated-dependency-types.patch
>
>
> The ‘compile’, ‘testCompile’ and ‘runtime’ dependency types has been 
> superseded by ‘implementation’, ‘testImplementation’ and ‘runtimeOnly’ in 
> recent [Gradle 
> versions|https://docs.gradle.org/current/userguide/java_plugin.html#sec:java_plugin_and_dependency_management].



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

Reply via email to