[ 
https://issues.apache.org/jira/browse/OFBIZ-10833?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Jacques Le Roux updated OFBIZ-10833:
------------------------------------
    Description: 
On demo: content --> "CmsSite" --> CMS:

Right click on one of the items to add "New Long Text" or "Image".

After saving the new content:

Edit WebSite CMS For: []
"There is no Content PUBLISH_POINT for this WebSite!"

Having the same problem on a  17.12 local installation.

  was:
On demo: content --> "CmsSite" --> CMS:

Right click on one of the items to add "New Long Text" or "Image".

After saving the new content:

Edit WebSite CMS For: []
"There is no Content PUBLISH_POINT for this WebSite!"

Having the same problem on a  17.12 local installation.
h1.  


> CMS add content not working
> ---------------------------
>
>                 Key: OFBIZ-10833
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-10833
>             Project: OFBiz
>          Issue Type: Bug
>          Components: content
>    Affects Versions: Trunk, 17.12.01
>            Reporter: Ingo Wolfmayr
>            Assignee: Michael Brohl
>            Priority: Major
>             Fix For: 17.12.01, 18.12.01
>
>         Attachments: LogCreateContent.txt, OFBIZ-10833.patch, 
> OFBIZ-10833.patch, cms_addImage.patch
>
>
> On demo: content --> "CmsSite" --> CMS:
> Right click on one of the items to add "New Long Text" or "Image".
> After saving the new content:
> Edit WebSite CMS For: []
> "There is no Content PUBLISH_POINT for this WebSite!"
> Having the same problem on a  17.12 local installation.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to