[ 
https://issues.apache.org/jira/browse/OFBIZ-10833?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16824981#comment-16824981
 ] 

Jacques Le Roux edited comment on OFBIZ-10833 at 2/13/20 4:23 PM:
------------------------------------------------------------------

Fixed the issue in which the parameters are not available to the next response 
type when form of enctype="multipart/form-data" type is submitted. Changes 
committed in 

trunk at rev 1858035
 release18.12 at rev 1858036
 release17.12 at rev 1858037

Issue does not exist in release16.11

Thanks!


was (Author: swapnilmmane):
Fixed the issue in which the parameters are not available to the next response 
type when form of enctype="multipart/form-data" type is submitted. Changes 
committed in 

trunk at rev 1858035
 release18.12 at rev 1858036
 release17.12 at rev 1858037

Issue does not exist in release16.11

Thanks!

 

> CMS add content not working
> ---------------------------
>
>                 Key: OFBIZ-10833
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-10833
>             Project: OFBiz
>          Issue Type: Bug
>          Components: content
>    Affects Versions: Trunk, 17.12.01
>            Reporter: Ingo Wolfmayr
>            Assignee: Michael Brohl
>            Priority: Major
>             Fix For: 17.12.01, 18.12.01
>
>         Attachments: LogCreateContent.txt, OFBIZ-10833.patch, 
> OFBIZ-10833.patch, cms_addImage.patch
>
>
> On demo: content --> "CmsSite" --> CMS:
> Right click on one of the items to add "New Long Text" or "Image".
> After saving the new content:
> Edit WebSite CMS For: []
> "There is no Content PUBLISH_POINT for this WebSite!"
> Having the same problem on a  17.12 local installation.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to