[ 
https://issues.apache.org/jira/browse/OFBIZ-11700?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17114540#comment-17114540
 ] 

ASF subversion and git services commented on OFBIZ-11700:
---------------------------------------------------------

Commit 86b0a4e592cbf087f5266d5e1347e963031b1c34 in ofbiz-framework's branch 
refs/heads/trunk from Suraj Khurana
[ https://gitbox.apache.org/repos/asf?p=ofbiz-framework.git;h=86b0a4e ]

Improved: Refactor simple methods names as per naming convention best 
practices. (#137)

(OFBIZ-11700)

> Refactor simple methods name as per naming convention best practices
> --------------------------------------------------------------------
>
>                 Key: OFBIZ-11700
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-11700
>             Project: OFBiz
>          Issue Type: Improvement
>          Components: ALL COMPONENTS
>    Affects Versions: Trunk
>            Reporter: Suraj Khurana
>            Assignee: Suraj Khurana
>            Priority: Minor
>              Labels: Refactoring
>
> Here are some simple methods found whose naming is not proper as best 
> practices:
>  - UploadProductImages
>  - UtilCheckEntriesBalance
>  - InvoiceStatusInProgress
>  - DeleteSprint
>  - DeleteTaskFromSprintOverview
>  - CopyMemberLastSprint
>  - CreateCustRequestAndAssignTaskToPerson
>  - MoveItemBetweenShipGroups
> They should follow naming pattern, i.e. lower camel case.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to