[ 
https://issues.apache.org/jira/browse/RYA-205?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Aaron Mihalik updated RYA-205:
------------------------------
    Affects Version/s: 3.2.10

> Move rya.merger dependency versions to parent pom
> -------------------------------------------------
>
>                 Key: RYA-205
>                 URL: https://issues.apache.org/jira/browse/RYA-205
>             Project: Rya
>          Issue Type: Task
>    Affects Versions: 3.2.10
>            Reporter: Aaron Mihalik
>            Assignee: Puja Valiyil 
>
> rya.merger sets and overrides the version information for multiple 
> dependencies and plugins.  This is especially concerning that rya.merger 
> requires hadoop 2.6, but the rest of rya requires hadoop 2.5.
> The version information should be moved into the dependency management 
> section of the parent pom.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to