On Wed, 01 Jun 2011 09:55:16 -0700, Jameson Graef Rollins 
<jroll...@finestructure.net> wrote:
> On Wed, 01 Jun 2011 05:35:29 -0700, Dirk Hohndel <hohn...@infradead.org> 
> wrote:
> > This used to work and used to be supported and was broken in a
> > recent notmuch patch.
>
> If you don't have access to gmime 2.4, then maybe you could look into
> providing patches for gmime 2.6 support, or alternately into disabling
> the notmuch functionality that does not work with gmime 2.6 if only
> 2.6 is available.

Hi guys, I assume this is old news, although I haven't seen anything
else mentioned on list since the chain Dirk started - there's a koji
build of 0.9 for rawhide, the source rpm of which contains a gmime 2.6
patch.  I recently moved from Ubuntu to Fedora 16 on the netbook so I
grabbed the patch and spec file, updated it to point to the 0.10 tarball
and can confirm that the patch still applies cleanly and the notmuch
build appears fine (crypto et al).

Assuming this mail sends, of course :-)

Attachment: pgp8B9YzVCCLp.pgp
Description: PGP signature

_______________________________________________
notmuch mailing list
notmuch@notmuchmail.org
http://notmuchmail.org/mailman/listinfo/notmuch

Reply via email to