On Tue, 03 Jan 2012 13:17:04 -0800, Jameson Graef Rollins 
<jroll...@finestructure.net> wrote:
> On Tue, 3 Jan 2012 20:59:51 +0100, Karel Zak <k...@redhat.com> wrote:
> > Unfortunately, the latest package for Fedora is notmuch-0.5-4.fc15 ;-(
> 
> Yikes that's old (0.11 is being released eminently).  There have been
> quite a few important changes since then.  Is there no one actively
> maintaining the fedora package?  Obviously there's not.  Anyone willing
> to take this on?

The problem is probably the use of gmime 2.5+ in Fedora.  We don't
currently seem to have a patchset which allows compilation across both
gmime <=2.4 and >=2.5, although we can do either/or.

There's also a build of 0.9 in koji:

http://koji.fedoraproject.org/koji/packageinfo?packageID=11257

Attachment: pgpmj6aX4VqP1.pgp
Description: PGP signature

_______________________________________________
notmuch mailing list
notmuch@notmuchmail.org
http://notmuchmail.org/mailman/listinfo/notmuch

Reply via email to