On Tue, 03 Jan 2012 17:09:39 -0500, Peter Portante <peter.a.porta...@gmail.com> 
wrote:
> I am interested in using notmuch from within emacs, but have not been 
> able to get the latest version of notmuch (0.10.2) to compile under 
> Fedora 16.

Looks like we have a growing Fedora community, yay! :-)

And it's nothing you're doing wrong, per my reply to the other thread
F16 is using the current development version of gmime which has API
differences with the stable version 2.4.  The patch that exists isn't
part of standard notmuch since it in turn breaks 2.4 compatibility.

What's the right way to handle this?  I see 2.6 tarballs on gnome... is
2.6 officially out there and stable?

Attachment: pgpj2i0FALUjb.pgp
Description: PGP signature

_______________________________________________
notmuch mailing list
notmuch@notmuchmail.org
http://notmuchmail.org/mailman/listinfo/notmuch

Reply via email to