On Thu, Jan 15 2015, David Bremner <david at tethera.net> wrote:

> It seems no very recent system has gmime2.4. I guess several of these
> gmime2.4 only code paths are both security critical (e.g. in crypto.c)
> and mostly untested.
>
> Is there good reason to keep supporting gmime 2.4?

if there are potential security issues that we do not test (i.e. I do not
test), then removing (instead of just deprecating) is a good option -- 
I'll just have to install gmime-2.6 on my Scientific Linux 6.2 system...

Tomi


>
> d

Reply via email to