Fedora still has an old gmime-devel which is 2.6.x. This is no longer
supported by notmuch.
---
 INSTALL   | 2 +-
 configure | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/INSTALL b/INSTALL
index f1236e71..3f11c2b7 100644
--- a/INSTALL
+++ b/INSTALL
@@ -95,7 +95,7 @@ dependencies with a single simple command line. For example:
 
   For Fedora and similar:
 
-       sudo yum install xapian-core-devel gmime-devel libtalloc-devel 
zlib-devel python3-sphinx texinfo info
+       sudo yum install xapian-core-devel gmime30-devel libtalloc-devel 
zlib-devel python3-sphinx texinfo info
 
 On other systems, a similar command can be used, but the details of
 the package names may be different.
diff --git a/configure b/configure
index 05ade05b..680e0e6e 100755
--- a/configure
+++ b/configure
@@ -956,7 +956,7 @@ On Debian and similar systems:
 
 Or on Fedora and similar systems:
 
-       sudo yum install xapian-core-devel gmime-devel libtalloc-devel 
zlib-devel
+       sudo yum install xapian-core-devel gmime30-devel libtalloc-devel 
zlib-devel
 
 On other systems, similar commands can be used, but the details of the
 package names may be different.
-- 
2.27.0

_______________________________________________
notmuch mailing list
notmuch@notmuchmail.org
https://notmuchmail.org/mailman/listinfo/notmuch

Reply via email to