hi, thanx for ur solution, i did apply this but the problem remains.
   
  waiting for response
   
  hmrizwan
  ----------------------------------------------------------------------
   
   
  Hi,

Hello,

there are superfluous "'" characters in unix/configure:
grep in unix/configure for /etc/.relid and change it from 
            system=MP-RAS-`awk '{print }' /etc/.relid'`
to
            system=MP-RAS-`awk '{print }' /etc/.relid`

There are occurences at several locations in tcl, tk and 
octcl with the same problem.

MichaelE



On Wednesday 04 January 2006 21:12, Hafiz M.Rizwan wrote:
> hello. i have installed ns-allinone-2.29 on FedoraCore4
> except nam,xgraph. directions are to install them
> separately. i did but got error in building 'nam1.11'.
>
>    traces are:
>
> checking for strings.h... yes
> checking for inttypes.h... yes
> checking for stdint.h... yes
> checking for unistd.h... yes
> checking for string.h... (cached) yes
> checking for main in -lXbsd... no
> checking for socket in -lsocket... no
> checking for gethostbyname in -lnsl... yes
> checking for dcgettext in -lintl... no
> checking for getnodebyname in -ldnet_stub... no
> checking that g++ can handle -O2... no
> checking for zlib.h... -I/usr/include
> checking for libz1.1.4... -L/usr/lib -lz
> checking for X11 header files
> checking for X11 library archive
> checking for XOpenDisplay in -lX11... no
> checking for libXext.a
> checking for tcl.h... ./configure: line 5501: syntax
> error near unexpected token `(' ./configure: line 5501: `
>  echo $ECHO_N "(cached) $ECHO_C" >&6'
>
>   tell me whats wrong n guide towards solution.
>
>   thanking u in advance


Hafiz M.Rizwan

                
---------------------------------
 Yahoo! DSL Something to write home about. Just $16.99/mo. or less

Reply via email to