Happened with my simulations too. I ran the simulations for 100 seconds.
I left out the 5 seconds at both ends of the simulation and results are
consistent. 

Regards
Arun

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On
Behalf Of Daniel Mahrenholz
Sent: Monday, January 09, 2006 10:27 PM
To: ns-users@ISI.EDU
Subject: Re: [ns] simulation time in ns-2


Hi, 

On Monday 09 January 2006 14:42, Michael Sidiropoulos wrote:
>   Hello everyone!!    I have a question regarding simulation time in
ns-2  
>  I am using ns-2.27 version and i have noticed that the calculated    
> throughput in my wireless scenario changes as the simulation time    
> increases.What  simulation time should i set to my tcl script in order
to
> get    accurate throughput results?        Any point or hint is
extremely
> welcomed    Thanks for your attention!!!   

If you like to know the values in a steady state you sould run the
simulation 
for at least several minutes. Especially in the first few seconds you
can 
experience several strange effects. Something I often see is a storm of
ARP 
packets at the beginning of a simulation because all stations start to 
communicate at about the same time. So, it is sometimes better to
discard the 
results from the first seconds.

Daniel.
-- 
Dipl.-Inf. Daniel Mahrenholz, University of Magdeburg, Germany
Homepage: http://ivs.cs.uni-magdeburg.de/~mahrenho




DISCLAIMER:
This email (including any attachments) is intended for the sole use of the 
intended recipient/s and may contain material that is CONFIDENTIAL AND PRIVATE 
COMPANY INFORMATION. Any review or reliance by others or copying or 
distribution or forwarding of any or all of the contents in this message is 
STRICTLY PROHIBITED. If you are not the intended recipient, please contact the 
sender by email and delete all copies; your cooperation in this regard is 
appreciated.

Reply via email to