On 4/29/06, hamdi benmessaoud <[EMAIL PROTECTED]> wrote:
>
>                 Thank you verry much for your reply ,
>   I have downloaded the um-olsr version and patched it to my ns2.29
>   All was Ok .
>   But when i tried to use olsr protocol in my script, it failed and I get 
> this errors
>   ...
>

Hello,

That version works fine with NS-2.29, try this example
http://masimum.dif.um.es/um-olsr/olsr_example.tcl

Don't forget to recompile/reinstall NS after the patch.

Regards,

--
Hai-Nam NGUYEN
http://www.jcisio.com

Reply via email to