Hello Ns users:
I don't have internet in my house so to install cygwin, I run  the 
setup.exe.I CHOOSE: In "Choose a Download Source":  "Download from 
Internet";  Local directory : c:/Mycygwin . Then I choose a download site 
and with all packages in Default, I download cygwin.
Then in my house, I repeat all steps but with "Install from Local 
Directory"; Root directory : C:/cygwin and local directory c:/Mycygwin.  
Finally, cygwin was instaling ok.
Later, I run cygwin icon and I obtain a bash konsole.
To install ns-2.29, I untar the ns-2.29-allinone.tar.gz on directory /home.
Then I go to this directory and type ./install.
The installation begins but I obtain the follow error:
gcc not found. Use cygwin-setup to install it.
Please, What options I need to put in setup procedures?. I need another 
packages? Cygwin install gcc? Or I need to modify the bashrc file?. I don't 
know if I have gcc installed.
Thank you very much.

_________________________________________________________________
Descarga gratis la Barra de Herramientas de MSN 
http://www.msn.es/usuario/busqueda/barra?XAPID=2031&DI=1055&SU=http%3A//www.hotmail.com&HL=LINKTAG1OPENINGTEXT_MSNBH

Reply via email to