Dear all,

I am new to NS-2, I just join this mailing list and this is my first 
post. I would like to perform some simulation of VLAN, so I tried some 
examples of vlan, i.e. vlantest-flat.tcl, vlantest-hier.tcl, 
vlantest-mcst.tcl under ~/tcl/ex. I found error with this output which 
is similar to those 3 simulation examples:

sourcing tcl/lan/vlan.tcl...
no files matched glob pattern "out.*"
     while executing
"glob $opt(tr).*"
     invoked from within
"if [file exists $opt(tr)] {
         catch "exec rm -f $opt(tr) $opt(tr)-bw [glob $opt(tr).*]"
     }"
     (procedure "create-trace" line 4)
     invoked from within
"create-trace"
     invoked from within
"set trfd [create-trace]"
     (file "vlantest-flat.tcl" line 74)

But, interestingly enough, I can run vlantest-flat.tcl after I run 
simple.tcl, however the other 2 are still not working. Another 
interesting story is that vlantest-flat.tcl will give the same error 
unless simple.tcl is run. So, in short I have to do this trick again and 
again in order to run vlantest-flat.tcl.
Has somebody come across the same error? Any clue and suggestion are 
appreciated.

-- 
Kind Regards,
Bayu Anggorojati - Research Assistant

Wireless Security and Sensor Networks Group
Networking and Security Center for TeleInFrastruktur (CTIF), Aalborg 
University
Niels Jernes Vej 12, room A5-208
Aalborg University
DK-9220  -  Denmark

Office    +45 9940 8647
Mobile    +45 5015 3183

Email: b...@es.aau.dk

Reply via email to