when i want to install ns-2.1b8-mcast, i typed ./configure
every thing seems to be ok!
and it gives me :
creating makefile
creating autoconf.h
and something else
the problem is when i type make or make all, it gives me:
"for i in indep-utils/cmu-scen-gen/setdest indeputils/webtrace-conv/dec 
indep-utils/webtrace-conv/nlanr indep-utils/webtrace-conv/ucb; do (cd $i; make 
all; ) done
make[1]: Entering directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/cmu-scen-gen/setdest'
make[1]:Nothing to be done for 'all'
make[1]: Leaving directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/cmu-scen-gen/setdest'
make[1]: Entering directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/webtrace-conv/dec'
make[1]:Nothing to be done for 'all'
make[1]: Leaving directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/webtrace-conv/epa'
make[1]: Entering directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/webtrace-conv/epa'
make[1]:Nothing to be done for 'all'
make[1]: Leaving directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/webtrace-conv/epa'
make[1]: Entering directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/webtrace-conv/nlanr'
make[1]:Nothing to be done for 'all'
make[1]: Leaving directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/webtrace-conv/lanr'
make[1]: Entering directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/webtrace-conv/ucb'
make[1]:Nothing to be done for 'all'
make[1]: Leaving directory 
'/root/.gnome-desktop/ns/ns-2.1b8-mcast/indep-utils/webtrace-conv/ucb'
 
when i look at the ns-2.1b8-mcast folde, i see configure,makefile and 
makefile.in files,
do you know what is the problem?
how can i solve it?


      

Reply via email to