Hello every one,

I am trying to install ns3 with following 
site:http://ns3help.blogspot.kr/2014/05/installing-ns3-in-ubuntu-1210.html in 
Ubuntu 12.10but I have problem in installing package. I have received these 
errors E: Package 'python-dev' has no installation candidate
E: Unable to locate package mercurial
E: Unable to locate package bzr
E: Unable to locate package valgrind
E: Unable to locate package gsl-bin
E: Unable to locate package libgsl0-dev
E: Unable to locate package libgsl0ldbl
E: Package 'flex' has no installation candidate
E: Package 'bison' has no installation candidate
E: Unable to locate package sqlite
E: Unable to locate package sqlite3
E: Unable to locate package libsqlite3-dev
E: Unable to locate package libxml2-dev
E: Unable to locate package libgtk2.0-dev
E: Couldn't find any package by regex 'libgtk2.0-dev'
E: Unable to locate package uncrustify
E: Unable to locate package doxygen
E: Package 'graphviz' has no installation candidate
E: Package 'imagemagick' has no installation candidate
E: Unable to locate package texlive
E: Unable to locate package texlive-latex-extra
E: Unable to locate package texlive-generic-extra
E: Unable to locate package texlive-generic-recommended
E: Package 'texinfo' has no installation candidate
E: Unable to locate package dia
E: Unable to locate package texlive
E: Unable to locate package texlive-latex-extra
E: Unable to locate package texlive-extra-utils
E: Unable to locate package texlive-generic-recommended
E: Unable to locate package texi2html
E: Unable to locate package python-pygraphviz
E: Unable to locate package python-kiwi
E: Unable to locate package python-pygoocanvas
E: Unable to locate package libgoocanvas-dev
E: Unable to locate package python-pygccxml
Is there anybody that can help me. any help will be appreciate thanks in 
advancebest regards 


   

Reply via email to