Hi George.

 

I was testing again, and a small "Hello world" program does not show the error.

With my "large" programs the error appears at about the 95 % of executions (and 
"closes"). I suppose that depending on the code that the program executes, the 
error may not appear sometimes.

 

 

Best regards.
 


To: nsbasic...@yahoogroups.com
From: g...@nsbasic.com
Date: Thu, 16 Apr 2009 06:28:26 -0400
Subject: Re(2): [nsbasic-ce] Re: Closing application with a BYE command on 
Windows Mobile 6.1.4 Professional







As a band aid, you might try turning Error Reporting off (it's in
Settings). Since it happens after the application exits, it will not do
any harm.

David - does this happen with just a simple program?

>
>
>Hi all.
> 
>I have the same problem in my applications under Windows CE core 5.0,
>all the different devices that I have tested that comes with Windows CE
>5.0 Core shows the same error.
> 
>-David Carrión-
> 
>To: nsbasic...@yahoogroups.com
>From: g...@nsbasic.com
>Date: Wed, 15 Apr 2009 09:03:24 -0400
>Subject: Re: [nsbasic-ce] Re: Closing application with a BYE command on
>Windows Mobile 6.1.4 Professional
>
>
>
>Yes, please give us all the information you can.
>
>We are seeing this as well here, but the fix (so far) has been elusive.
>I wish we know what Microsoft changed!
>
>>It's now an issue for me on a real machine. One of my users has just
>>upgraded the OS in his Sony Xperia and the same thing happens to him as
>>happens on the emulator. Every time he shuts down any of my NSBasic
>>programs he gets the message "A problem has occurred with basic.exe.
>>Please tell Microsoft about this...etc".
>>
>>I know exactly where this problem is being generated, it is when you
>>define an Output_Size routine that changes the size of objects on the
>>screen (I use it for automatic switching between portrait and
>>landscape). But every attempt to track down a solution has failed.
>>
>>George: I can't reproduce this on a simple program but if you want a
>>program to demonstrate it (and also to demonstrate a simple cure) then
>>let me know.
>>
>>Al 
>>
>>--- In nsbasic...@yahoogroups.com, "George Henne" <g...@...> wrote:
>>>
>>> This may or may not be the same issue. Let's fix the main one first,
>>> then see if this is still a problem.
>>> 
>>> 
>>> >--- In nsbasic...@yahoogroups.com, "George Henne" <gh@> wrote:
>>> >>
>>> >> We're able to get this to happen here as well. We are working on it.
>>> >
>>> >Not sure if this is relevant, but I am also now getting a crash on
>>> >exit, but ONLY from the emulator, the programs all work on actual
>>> >machines. But this ONLY happens if I implement some code inside SUB
>>> >OUTPUT_SIZE. Removing the code stops the error occuring.
>>> >
>>> >
>>> >
>>> >------------------------------------
>>> >
>>> >Yahoo! Groups Links
>>> >
>>> >
>>> >
>>>
>>
>>
>>
>>
>>------------------------------------
>>
>>Yahoo! Groups Links
>>
>>
>>
>
>
>
>¿Quieres estar al día de la últimas novedades? ¡Apúntate gratis aquí! 
>
>









_________________________________________________________________
¿Quieres crear  tus propios emoticonos gratis? Descubre cómo hacerlo en el Club 
Oficial de Messenger  
http://vivelive.com/ilovemessenger/ 
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"nsb-ce" group.
To post to this group, send email to nsb-ce@googlegroups.com
To unsubscribe from this group, send email to 
nsb-ce+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/nsb-ce?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to