Public bug reported:

e...@agamemnon:~$ lsb_release -rd
Description:    Ubuntu 10.04.1 LTS
Release:        10.04

>From ppa
ii  nssbackup      0.3.0ppa1~luci (Not So) Simple Backup Suite for desktop use
ii  nssbackup-comm 0.3.0ppa1~luci (Not So) Simple Backup Suite core functional
ii  nssbackup-ftp  0.3.0ppa1~luci (Not So) Simple Backup Suite FTP FUSE plugin
ii  nssbackup-gtk  0.3.0ppa1~luci (Not So) Simple Backup Suite GTK+ graphical 
ii  nssbackup-ssh  0.3.0ppa1~luci (Not So) Simple Backup Suite SSH FUSE plugin

In difference to the i386 ubuntu nssbackup did not mount an ftp share.
No difference between admin and user mode. Here are the outputs from
such try.

2010-08-13 18:20:51,436 - INFO in _gio_fam.initialize(96): Initializing GIO 
File Access Manager.
2010-08-13 18:20:51,437 - DEBUG in pathparse.query_mount_uri(247): 
get_mount_uri: ftp://bac...@192.168.1.250/agamemnon
2010-08-13 18:20:51,437 - DEBUG in _gio_utils.mount(261): Mount path: 
ftp://bac...@192.168.1.250/agamemnon
2010-08-13 18:20:51,438 - DEBUG in _gio_utils._is_local(211): Given path is not 
local
2010-08-13 18:20:51,440 - DEBUG in pathparse.query_mount_uri(247): 
get_mount_uri: ftp://bac...@192.168.1.250/agamemnon
2010-08-13 18:20:51,443 - DEBUG in _gio_utils._set_mount_flag(235): 
Path_mount_info: Path: `ftp://bac...@192.168.1.250/agamemnon`
Eff. path: `None`
Mounted: False
2010-08-13 18:20:51,444 - INFO in _gio_utils._mount_done_cb(355): Path is 
already mounted.
2010-08-13 18:20:51,444 - DEBUG in _gio_utils._mount_done_cb(369): Calling 
additional callback
2010-08-13 18:20:51,445 - DEBUG in pathparse.query_mount_uri(247): 
get_mount_uri: ftp://bac...@192.168.1.250/agamemnon
2010-08-13 18:20:51,445 - DEBUG in _gio_utils.get_eff_path(251): URI: 
ftp://bac...@192.168.1.250/agamemnon
2010-08-13 18:20:51,445 - DEBUG in _gio_utils.get_eff_path(254): Effective 
path: `None`
2010-08-13 18:20:51,446 - ERROR in _gio_fam._mount_cb(165): Error in mount 
callback function: Unable to mount target
2010-08-13 18:20:51,446 - DEBUG in _gio_fam._mount_cb(172): Calling additional 
callback in gio_fam._mount_cb: <bound method SBconfigGTK._mount_done_cb of 
<nssbackup.ui.SBConfigGTK.SBconfigGTK object at 0x31d0450>>
2010-08-13 18:20:51,446 - DEBUG in SBConfigGTK._mount_done_cb(1633): 
GUI._mount_done_cb: error: Unable to mount target

After this nssbackup claims "Unable to mount Host / Unable to mount
target" but the target is mounted well in nautilus. On i386 nssbackup
goes on after the mount.

** Affects: nssbackup
     Importance: Undecided
         Status: New

-- 
amd64 ftp gio mount error
https://bugs.launchpad.net/bugs/617473
You received this bug notification because you are a member of NSsbackup
team, which is subscribed to nssbackup.

_______________________________________________
Mailing list: https://launchpad.net/~nssbackup-team
Post to     : nssbackup-team@lists.launchpad.net
Unsubscribe : https://launchpad.net/~nssbackup-team
More help   : https://help.launchpad.net/ListHelp

Reply via email to