I've finally removed support for upgrade-backups entirely. Rather, I've
added a restore utility which provides legacy support using the 0.10.5
algorithm. The command must be executed from terminal, i.e. no graphical
desktop icon will be provided. It can be used with command line
interface (cli) and also with GTK gui.

Syntax:

'sbackup-legacy-restore BACKUP_PATH FILE_OR_DIR_TO_RESTORE [TARGET_DIR]'

or for more ease of use with gui:

'sbackup-legacy-restore --gui'.

** Changed in: sbackup/0.11
       Status: Won't Fix => Fix Committed

** Changed in: sbackup/0.11
    Milestone: None => 0.11.5

-- 
You received this bug notification because you are a member of Simple
Backup Maintainers, which is subscribed to sbackup.
https://bugs.launchpad.net/bugs/1000171

Title:
  [Feature request] make it backwards compatible because upgrade-backups
  is incredibly slow and not reliable

To manage notifications about this bug go to:
https://bugs.launchpad.net/sbackup/+bug/1000171/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~nssbackup-team
Post to     : nssbackup-team@lists.launchpad.net
Unsubscribe : https://launchpad.net/~nssbackup-team
More help   : https://help.launchpad.net/ListHelp

Reply via email to