Hans Hagen <[EMAIL PROTECTED]> writes:

> At 18:54 15/10/2003, you wrote:
>
>>    TeXExec 3.3 - ConTeXt / PRAGMA ADE 1997-2003
>
> this should be no problem but we have 4.0 now
>
>    This is pdfeTeX, Version 3.14159-13d-2.1 (Web2C 7.3.1)
>>   entering extended mode
>
> but version 13d is asking for problems and around that ime column sets
> were not there
>
> just pick up the zip mentioned in an earlier mail and try that one
> (new binaries, new tex)

I looked around a bit in the archives, but I'm not sure which zip that
is, so I decided to go ahead and upgrade my whole tetex to 2.0.2.  I
went to pragma-ade and followed the links to find pdftex 14h. 

By the way, I am a little confused about the stable pdftex numbering
scheme (like 1.11a) and how it relates to the 14h numbering scheme.

I got the cont-tmf-20030925.zip and unpacked it in my texmf directory.
I copied each foo.pl file in context/perltk to ../bin/foo (no ".pl"
extension), made sure /opt/tetex-2.0.2/bin was in my $PATH, made sure
texexec.ini was there, ran fmtutil --edit to activate the context
formats, ran fmtutil --all to generate the formats.

OK, but texexec was just showing the usage.  I read the minstall.pdf
document to see if I missed anything, but I couldn't find anything.

Just to see what would happen, I then got pdftex 14h and unzipped it
in the bin dir, moving the pool files to texmf/web2c.  Then I did
mktexlsr and fmtutil --all, but I see this error message in the
output: 

  running `pdfetex -ini   -jobname=cont-en -progname=context *cont-en.ini' ...
  pdfetex: unrecognized option `-jobname=cont-en'
  Try `pdfetex --help' for more information.
  Error: `pdfetex -ini  -jobname=cont-en -progname=context *cont-en.ini' failed
...
  
  This is a summary of all `failed' messages and warnings:
  `pdftex -ini -jobname=pdftex -progname=pdftex pdftex.ini' failed
  `pdftex -ini -jobname=pdflatex -progname=pdflatex pdflatex.ini' failed
  `pdfetex -ini -jobname=pdfetex -progname=pdfetex *pdfetex.ini' failed
  `pdfetex -ini -jobname=pdfelatex -progname=pdfelatex *pdfelatex.ini' failed
  `pdfetex -ini -jobname=cont-en -progname=context *cont-en.ini' failed
  `pdfetex -ini -jobname=cont-nl -progname=context *cont-nl.ini' failed
  `pdfetex -ini -jobname=cont-uk -progname=context *cont-uk.ini' failed
  `pdfetex -ini  -jobname=mptopdf -progname=mptopdf mptopdf.tex' failed
  [EMAIL PROTECTED] texmf# 

I tried "texexec --make", but texexec is still just showing a usage
message and exiting.  The --verbose option doesn't change that.

Any suggestions or pointers would be most appreciated.  

-- 
--Ed L Cashin            |   PGP public key:
  [EMAIL PROTECTED]        |   http://noserose.net/e/pgp/

_______________________________________________
ntg-context mailing list
[EMAIL PROTECTED]
http://www.ntg.nl/mailman/listinfo/ntg-context

Reply via email to