Hi Patrick,

thanks for your reply...

hmmm, I tried your code but I get a funny message.

The thing is that I suspect I am lacking some files...

***********************
...
... many things here...at the end crashes because...
...
typescript     : [map] [ec] []
(/usr/share/texmf/tex/context/base/type-syn.tex)
(/usr/share/texmf/tex/context/base/type-enc.tex)
(/usr/share/texmf/tex/context/base/type-siz.tex)
(/usr/share/texmf/tex/context/base/type-map.tex)
(/usr/share/texmf/tex/context/base/type-spe.tex)
(/usr/share/texmf/tex/context/base/type-exa.tex))kpathsea: Running
mktextfm ec-u
hvr8a
/usr/share/texmf/web2c/mktexnam: Could not map source abbreviation  for
ec-uhvr8
a.
/usr/share/texmf/web2c/mktexnam: Need to update ?
mktextfm: Running mf-nowin -progname=mf \mode:=ljfour; mag:=1;
nonstopmode; inpu
t ec-uhvr8a
This is METAFONT, Version 2.7182 (Web2C 7.4.5)

kpathsea: Running mktexmf ec-uhvr8a
! I can't find file `ec-uhvr8a'.
<*> ...jfour; mag:=1; nonstopmode; input ec-uhvr8a

Please type another input file name
! Emergency stop.
<*> ...jfour; mag:=1; nonstopmode; input ec-uhvr8a

Transcript written on mfput.log.
mktextfm: `mf-nowin -progname=mf \mode:=ljfour; mag:=1; nonstopmode; input
ec-uh
vr8a' failed.
kpathsea: Appending font creation commands to missfont.log.

! Font \*12ptsstf*=ec-uhvr8a at 12.0pt not loadable: Metric (TFM) file not
foun
d.
<to be read again>
                   \relax
\xxdododefinefont ...tspec {#4}\newfontidentifier
                                                  \let
\localrelativefontsiz...

\fontstrategy ...ame #1\csname #2#3#4#5\endcsname
                                                  \tryingfontfalse \fi
<inserted text> ...yle \fontalternative \fontsize
                                                  \fi \iftryingfont
\fontstr...

\synchronizefont ...strategy \the \fontstrategies
                                                  \relax \fi
\ifskipfontchar...
<argument> \getvalue [EMAIL PROTECTED]@ \fontstyle }
                                           \edef \fontstyle {\fontstyle
}\if...
...
l.3 \setupbodyfont[pos,ss,12pt]

?
********************************

I think something is not ok in my configuration...perhaps I donīt have the
whole font set...I am running the TeX that comes wrapped with cygwin...and
ConTeXt on top of it...

any clue?

Jose

> Hello Jose,
>
>
>> I am trying to setup Arial fonts...I am quite a newbie to this ConTeXt
>> thing...
>
>>
>> I have just done \setupbodyfont[helvetica,ss,12pt] cause
>>
>> \usetypescript apparently is not recognised in my ConTeXt (previous
>> version to the latest update of these days)
>
> \usetypescript is an old command. Your ConTeXt surely knows about
> this command.
>
>> what is the use of this \usetypescript thing?
>
> Well, typescripts are complicated. See Bill' page at
> http://home.salamander.com/~wmcclain/context-help.html
>
> using Helvetica works for me:
> --------------------------------------------------
> \usetypescript [adobekb][\defaultencoding]
> \usetypescript [postscript][\defaultencoding]
> \setupbodyfont[pos,ss,12pt]
>
> \starttext
> foo
> \stoptext
> --------------------------------------------------
>
>
>> is Arial just a nickname for Helvetica sans-serif?
>
> Well, yes and no.
>
> There is no such thing as Helvetica sans-serif, because Helvetica
> *is* without serifs. And Arial and Helvetica are two different fonts,
> though similar looking and same metrics. But, depending on your
> setup, asking for Helvetica can result in using Arial in Acrobat
> Reader.
>
> Patrick
> _______________________________________________
> ntg-context mailing list
> [EMAIL PROTECTED]
> http://www.ntg.nl/mailman/listinfo/ntg-context
>
>

_______________________________________________
ntg-context mailing list
[EMAIL PROTECTED]
http://www.ntg.nl/mailman/listinfo/ntg-context

Reply via email to