Thanks Christopher, i have tried what you asked me but this didn't solve the problem. To me it was the right thing to do, but it looks like it is because my font is defined as a typeface collection that it does not work.

I have tried \switchtotypeface instead as Willie said and this works fine.

Now, i don't know where you got this command from, Willie (Thanks by the way :) ), cause it is nowhere in mfonts.pdf nor in cont-eni.pdf.

Am really confused about the proper way to configure my fonts and use them, i know some trickeries but am not sure about the right way to do things.


From mfonts.pdf, it looks like there are 2 ways of configuring fonts after
they are installed (page 9).

1. As a whole.
2. As a typeface collection.

In my understanding, when a font is defined as a whole, you can use the following commands to play with your font:

1. \setupbodyfont
2. \definebodyfont

3. \setupfontsynonym
4. \definefontsynonym

5. \switchtobodyfont

When it is defined as a collection of typefaces you have to use:

1. \definetypeface
2. \switchtotypeface

Now, when to use each one is a mystery.

Could anyone explain a bit more ?


_______________________________________________ ntg-context mailing list [EMAIL PROTECTED]

Reply via email to