Am 24.05.23 um 08:51 schrieb Denis Maier via ntg-context:

I’m setting up a new computer, and I’ve wanted to benefit from the new module installer. However, the commands I should use gives me the following error message :

mtxrun --script install-modules --list

mtxrun | unknown script 'install-modules.lua' or 'mtx-install-modules.lua'

I’m using a fresh context installation (2023.05.08 17:39) on Windows. I’ve see a couple of others had/have( ?) the same issue. It does not matter from where I run the command (i.e., I’m getting the same error message also from inside context\tex)

Is there anything I should do to make this work?

While --install only works within the "tex" directory, --list should work regardless of current directory.

Can mtxrun find other scripts, like "fonts"?

After a new installation, I usually need a new terminal window, otherwise the PATH is wrong or something like that.


If your question is of interest to others as well, please add an entry to the 

maillist : /
webpage  : /
archive  :
wiki     :

Reply via email to