On Fri, 19 Sep 2008, Otared KAVIAN wrote:

Dear ConTeXters,

I apologize for sending twice this message: since I did not receive it
myself, I thought it has been lost…

So here is my help request:

I just updated my TeX installation with the latest MacTeX-TeXLive 2008, and
since the version of LuaTeX included there was 0.25.0, I built a binary
version
LuaTeX, Version snapshot-0.29.0-2008091817.

Now the problem is that my usual procedure for generating mkiv doesn't work
and I couldn't fix the problem…
(That procedure used to work fine with the previous version of
MacTeX-TeXLive 2008).

More precisely
mtxrun --selfupdate

seems to work fine, but then

luatools --selfupdate

results in:
LuaTools | to be replaced old script /usr/texbin/luatools
LuaTools | unable to locate new script
LuaTools |
LuaTools | runtime: 0.082 seconds

I do not know how MacOX works, but do you have permissions to write on /usr/texbin as a user? If not, you would have to run

sudo luatools --selfupdate

and then proceed.

Aditya
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to