On Mar 25, 2009, at 10:03 AM, Henning Hraban Ramm wrote:

Sorry again, I should really test before I post :-(

Running mtx-update (--context=beta) I get:

./bin/mtx-update.lua:432: attempt to index global 'statistics' (a nil value)

Have you tried mtxrun --selfupdate ? I know I got this error about a week or so ago, and I believe that solved it here.


same on line 509. commented those lines, update seems to work (with my binary).

But when I try to make formats I get:

run | luatools --generate
dyld: Symbol not found: _close$UNIX2003
 Referenced from: /usr/local/ConTeXt/tex/texmf-osx-ppc/bin/texlua
 Expected in: /usr/lib/libSystem.B.dylib

Hmm, this may be a difference between 10.4 and 10.5. Or... do you, by any chance have a fink or macports install?

Thomas
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to