On a new Snow Leopard machine, I ran ./first-setup.sh in ~/context.

As instructed at the end of the ./first-setup.sh run, I then
added /Users/pm/context/tex/texmf-osx-64/bin to my .zshenv, and % echo $PATH
shows correct path when I source, logout, restart, etc.

I ran:

p% texexec example.tex
MTXrun | kpse fallback with progname 'context' initialized in 0.001019

I then tried

p% luatex sample.tex
This is LuaTeX, Version beta-0.50.0-2009122423
 \write18 enabled.

kpathsea: Running mktexfmt luatex.fmt
mktexfmt: No such file or directory
I can't find the format file `luatex.fmt'!

Any suggestions on what I should do?

Also, first-setup.sh creates the dir ...tex/texmf-osx-64/bin, but,

p% uname -m

Thank you very much for any help you can offer.
If your question is of interest to others as well, please add an entry to the 

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net

Reply via email to