On Tue, Jun 1, 2010 at 12:49, Thomas A. Schmitz wrote:
> Hi all, esp. Mojca,
>
> I don't know if anything changed recently, but first-setup.sh doesn't fetch
> the latest beta for me anymore, even when I feed it the "--context=beta"
> switch. At first, I thought it was a glitch, but I have now tried on 3
> different computers, and after running first-setup.sh, I always get
>
> MTXrun | main context file:
> /Users/tas/context/tex/texmf-context/tex/context/base/context.tex
> MTXrun | current version: 2010.05.24 13:05

You can always check if something is wrong on "your computer" or on
server by taking a look at
    http://minimals.contextgarden.net/current/context/beta/tex/context/base/
and checking the version there. It seems that this version is exactly
the same as on server, so it's a problem on our server.

> even though the beta version 2010.05.27 has been available for a while. Am I
> missing something, or has something changed?

Interesting. Hans has changed configuration of his rsync server. I
have noticed that while fetching docs, but didn't think about the fact
that this has influenced fetching of the latest context as well.

Hans has sent me another address for rsync, but that one is empty.
Hans, I need the name of rsync server now (may be sent off-list) ...

Mojca
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to