On 09/06/10 15:15, Andreas Schneider wrote:
luigi scarso wrote:

On Wed, Jun 9, 2010 at 2:24 PM, Taco Hoekwater<t...@elvenkind.com>  wrote:
At least it seems ok now in a fresh install. I just did one
of those, and there is only one thing that I noticed: I had to
run 'texexec --make en' by hand. I don't know if that is normal?

Everything else seems to work fine.

Not here on my linux 32 bit box :

MTXrun | run: mktexlsr
sh: mktexlsr: not found

/opt/luatex/minimals-beta-2010/bin/mtxrun:9270: cannot open
tree:////opt/luatex/minimals-beta-2010/tex/texmf-project/: No such
file or directory
but texmf-project exists

Same here, but it can be "easily" circumvented by sourcing setuptex first.
(in my case: source tex/setuptex&&  sh first-setup.sh)

But the stubs, or mtxrun, or whatever handles that usually indeed doesn't
seem to set paths correctly anymore. On Windows I could have texworks just
call context.exe and everything worked, now I have to make sure,
setuptex.bat was executed first.

Seems I spoke too soon: I can indeed get hold of the latest version, but if I want an older version (like --context=2010.06.24), I run into the same problem as luigi. And I do want an older version, since for some reason the kerning is a bit screwed up on current.

Michael Murphy
If your question is of interest to others as well, please add an entry to the 

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net

Reply via email to