After finding out that line numbering works different in Mark IV I tried using 
this version on Mac OS X via MacTeX 2009. I modified TeXworks to use "texexec 
--lua $filename" as for ConTeXt. I have updated MacTeX to latest version and 
actually I still cant' make it work. I tried following this guide: 
http://wiki.contextgarden.net/Install_Mark_IV Except I didn't set any 
environment variables and ctxtools fails: CtxTools | unable to fetch 
When updating MacTeX I got multiple failed messages in log regarding luatex, 
pdftext and etc. Overall all update failed in MacTex re-configuration.
I will can make standard ConTeXt document (don't know how to call them), but 
not the new ones with Lua support (Mark IV, I think it's called).
It looks like Mark IV does not work by default?
Hotmail: Trusted email with powerful SPAM protection.
If your question is of interest to others as well, please add an entry to the 

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net

Reply via email to