Hi Hans,

with the beta 2011.01.26 11:02 and the attached example (tooltip.tex)
compilation break with

[..]
javascript      : loading script set fld
! LuaTeX error r:/tex/texmf-context/tex/context/base/supp-fil.lua:322:
attempt to call local 'failure' (a nil value)
stack traceback:
        r:/tex/texmf-context/tex/context/base/supp-fil.lua:322: in function
'uselibrary'
        r:/tex/texmf-context/tex/context/base/java-ini.lua:151: in function
'usescripts'
        <main ctx instance>:1: in main chunk.
\douseJSscripts ...pts.usescripts(\!!bs #1\!!es )}
                                                  \douseJSpreamblenow {#2}
<to be read again>
                   \globallet
\loadfieldscripts ->\useJSscripts [fld]\globallet
                                                  \loadfieldscripts \relax
\doprocessfield ... \begingroup \loadfieldscripts
                                                  \edef
\currentfieldname {#...
<to be read again>
                   }
\dotooltip ...fitfield [\currentsystemfield :txt]}
                                                  }\dimen 0=\ifdim \wd
0=\ze...
l.5 \tooltip{\CONTEXT}{a \TEX\ macropackage}

?


mkii works, but I get black text on black background for the tooltip.


Best wishes,  Peter
\setupinteraction[state=start]

\starttext

\tooltip{\CONTEXT}{a \TEX\ macropackage}

\stoptext
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to