On 13-4-2012 09:50, Jaroslav Hajtmar wrote:
Hello all
Once again I return to this issue. Lukas confirmed me that really links
do not work. Where is error when links into items in the itemize list
are not working. Links are active but not working...
It is interesting that the chapter on the links when hovering tooltip
will appear with the page number where the link leads, not the case for
the line item.

Here is Lukas example (my example is bottom )


\setupinteraction[state=start]

\starttext
Go to \in[sec:1] -- \about[sec:1] or \in[it:a] -- \about[it:a].

\page
\section[sec:1]{Sec}
\startitemize[n]
\item[it:a] Item A
\stopitemize
\stoptext


I'll look into it, but keep in mind that \about makes no sense for items

-----------------------------------------------------------------
                                          Hans Hagen | PRAGMA ADE
              Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
    tel: 038 477 53 69 | voip: 087 875 68 74 | www.pragma-ade.com
                                             | www.pragma-pod.nl
-----------------------------------------------------------------
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to