I installed conTeXt in windows following  the steps in the website 



I have a PC with windows 7, ruby is already installed, and I have
MikeTex 2.9 already installed and as text editor WinEdt. To test if
everything work, I created a file Test.tex  









When I executed it in WinEdt I didn't have any error message, however,
there is no PDF file created for the Test.tex file [ConTeXt Compilation
Report (Pages: 0), Errors : 0]. 


In a command-line window (cmd) I tried the command context to see what
is the problem: I got the following message: 

warnings no lua configuration files found

no texmf paths are defined <using TEXMF> 


I tried also texexec command and I got the following message:

mtxrun      ! kpse fallback with programme `context` initialized in
0.062 seconds  


Any Help Please!





If your question is of interest to others as well, please add an entry to the 

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net

Reply via email to