> I have tested your source by installing NotoSansCJKkr-Regular.otf etc.
> It seems to work OK.
> Note that I'm using  ".otf" fonts, not ".ttf" ones.
> I attach cjkkrtest.tar.gz in which there are k.tex and k.pdf.

Your output is perfect. 
But I still get an error message which is as same as Luigi mentioned.
Would you please send K.log file to compare with mine?

> luatex crashes with error message
> mtx-context     | fatal error: no return code, message: latex: execution
> interrupted
> Under WINE (linux) mingw 64bit,
> luatex.exe
> Version beta-0.79.1 (TeX Live 2014/W32TeX) (rev 5041)
> is ok
> luatex.exe experimental is also also ok and both give the same result of
> u.pdf

My version of latex is
This is LuaTeX, Version beta-0.79.1 (TeX Live 2014/dev) (rev 4972)

But it is not ok for me.

Anyway, there is some problem in my TeX system rather than in the font.
I’ll check it.

I am using ConTeXt standalone in Mac Maveric.

Thank you.

Best regards,


If your question is of interest to others as well, please add an entry to the 

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net

Reply via email to